TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3

Thread: No luck using [SHIFT] as key modifier

  1. #1

    No luck using [SHIFT] as key modifier

    Hi all,

    I'm playing Thief 1, and finding the default key configuration annoying - specifically, the fact that the default back, left slide and right slide keys are mapped to the fast versions of those actions (for example, moveleftfast), and you need to hold down SHIFT to use 'speed toggle' that is, go slower.

    What I want to do is map the keys W, S, A and D to the walking-speed versions of the relevant movement, but then if I hold [SHIFT] down, use the faster version. (instead of the default binding where [SHIFT] is "speed toggle")

    For example, pressing A uses +moveleft, while pressing [SHIFT]+A uses +moveleftfast.

    I've tried both manually configuring the user.bnd file, and also setting up a AutoHotKey script, both with no luck. Holding the [SHIFT] button down has no effect.

    Has anyone out there done some similar and got it worked?

    Regards,

    P.

  2. #2
    Member
    Registered: Jul 2006
    Location: Moscow, Russia
    AFAIR

    bind shift +runon

  3. #3
    Hi there,

    Unfortunately that seems to have no effect on the speed...

    P.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •